蒙泰对Windows系统的支持

      蒙泰现已支持Windows7、Win8、Win10 32位/64位操作系统!Win7必须是旗舰版 哦!必须使用Administrator管理员权限 使用蒙泰软件!

      小贴士1: 蒙泰自 5.3C1.140213.0048 开始支持Win8及以上操作系统,即自14年2月13日以后出的蒙泰软件,均可支持Win7及以上操作系统。打开蒙泰,可通过下图所示查看您的蒙泰版本号。



      如果您手中的蒙泰版本是14年2月13日之前的,可联系蒙泰公司升级文件。本网站"下载中心"有5.3专业版及6.0专业版最新的安装程序,您可以下载安装,检测下是否支持。


      小贴士2: 蒙泰6.0版本支持WindowsXP/Win7/Win8/Win10 32位及64位操作系统。